【PaintStrap】Bootstrap 2.3.0に対応しました

Twitter Bootstrap 2.3.0がリリースされましたので、PaintStrapもこれに対応しました。

ちなみにBootstrapの更新点はこちら。
Bootstrap 2.3 released · Bootstrap Blog

lessファイルをコンパイルするには、less.jsのバージョンを1.3.3にする必要があるようです。最初これに気づかなくて、しばらくハマりました(しかも1.4.0でも逆にダメという・・・)。

Bootstrapの次のバージョンは3になるようですね。